*

It is currently Wed Apr 23, 2014 7:38 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: please help before i scrap this damd thing
PostPosted: Tue Jan 17, 2012 7:53 pm 
Offline

Joined: Wed Dec 21, 2011 12:33 pm
Posts: 0
i have used credits to get 1.25 maps onto my adventurer 3500 but the problem is they are on my pc but i cant get them onto the adventurer. the thing is i have done this 3 times before with no problem but now they dont want to go on.
done all the procedures enclosed route ,send to mobile,storage card on pc , drive H ,maps ok. but still nothing. then i finally got one area on and it was just pixels but the correct area. so deleted it after refreshing maps on both pc and adv and still nothing. the next time i tried loading it was there in my list of maps on adv but said can not open, and yes i have refreshed maps and taped on 1.25 a million times.

i am totally sick of wasting my life with this pile of junk that never seems to do same thing twice always freezing and rubish battery,
my girlfriends mobile phone out performs this thing hands down every time we go out for a ride.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group