*

It is currently Sun Apr 20, 2014 10:09 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: License problem
PostPosted: Thu Mar 18, 2010 5:51 pm 
Offline

Joined: Thu Mar 18, 2010 5:31 pm
Posts: 3
I have installed MM V5.0.2 from the MM cd I received today and have gone through the activation and licensing procedure which went ok.
Problem is that each time I re-start the software it asks me to re-enter name/serial no/license key. A little tedious you will admit.
If I don't enter the required info, the software reverts to the free viewer model with printing etc disabled.

I have downloaded and tried to install the latest V5.4.2 software but when I run it, the installer runs my Anquet V6 installer !!
(Yes, I do have some Anquet maps on my PC too !)

I have never had a problem running both Memory Map 2004 and Anquet software on my PC in the past.
I did already have V5 Memory Map software on the PC installed from a "British National Parks" Memory Map cd but it was several years ago and was probably a very early version.

Running Windows 7 on a 1 year old PC with 3Gb of RAM.

Any help would be much appreciated.


Top
 Profile  
 
 Post subject: Re: License problem
PostPosted: Thu Mar 18, 2010 5:59 pm 
Offline
Site Admin
User avatar

Joined: Tue Jun 02, 2009 4:04 pm
Posts: 1786
Robert31

This means that Memory-Map either cannot write to, or read the registry files of your PC.
This means that every time the software is started, it cannot find the licence details and as such asks you to input them as these are held within the registry.

Have you checked that your user account has the correct permissions in order to edit registry files?
Is the Memory-Map software being run in Administrator mode?

Thanks

_________________
"Geography is just physics slowed down, with a couple of trees stuck in it" - Terry Pratchett


Top
 Profile  
 
 Post subject: Re: License problem
PostPosted: Thu Mar 18, 2010 6:30 pm 
Offline

Joined: Thu Mar 18, 2010 5:31 pm
Posts: 3
Jason

Thanks for the quick reply.

I am the only account holder and have full administrator rights.

Strange thing is that MM 2004 is now asking me for name/serial no/license key too. It used to work faultlessly before I installed MM V5.0.2 from the cd.
Another clue could be that when I right click the MM V5 desktop icon the option to "Run as administrator" is not there for either MM V5 or MM 2004.

??


Top
 Profile  
 
 Post subject: Re: License problem
PostPosted: Thu Mar 18, 2010 6:55 pm 
Offline

Joined: Thu Mar 18, 2010 5:31 pm
Posts: 3
Jason

ok, I think I have nailed the problem.

I ran the Windows 7 Compatability Troubleshooter on both MM V5 and MM 2004 and it decided that both of them should be run in Windows XP (Service Pack 2) mode.
Since then both versions have run without a problem and both retain the serial no and license key data.

All I have to figure out now is how to update MM V5 to the latest version which I understand is ok for Win 7.

Thanks

Robert31 (e=mc2)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group